WWW выгода

Назад Содержание Далее


Предпосылки

По прогнозам аналитиков к концу 2002 года, благодаря дальнейшему снижению цен на подключение к Интернет и появлению более дешевых средств просмотра содержимого Интернет, количество пользователей возрастет до 3 млрд. (половина населения планеты, включая грудных младенцев!). Конечно же, такие расчеты основаны на общей динамике развития популярности Интернет, и естественно, что у нее (динамики) есть свои пределы, и скорость развития Сети все же упадет, однако не будем строго судить оптимистические прогрнозы - они основаны на реальных данных. Для примера: все население, всей Иркутской области (вместе с непроходимой тайгой на многие сотни километров где охотникам и лесорубам не до Интернета и городками, где до сих пор не то что телефонных, электропроводов нет), сотавляет примерно 3 млн. человек, а официальных предоставлений доступа по всей области более 200 тысяч(!) - третья часть населения областного центра - города Иркутска, т.е. 8% по области. А как насчет тех кто пользуется Интернет на работе, где одно подключение на несколько человек, или на несколько десятков человек, как в банках и школах, а то и на несколько сотен, как в институтах, университетах?

А если учесть, что в некоторых популярных категориях товаров (не будем говорить об автомобилях, недвижимости и роскошных украшениях) процент населения производящие покупки не превышает 3х, то невольно направшивается вывод: люди чаще "покупают" интернет, чем кофе.

С нарастанием темпов развития Интернет-технологий во всем мире, и в России в частности, усиливается и конкуренция в сфере предоставления услуг по подключению к Интернет частных пользователей. Это стало причиной резкого снижения цен на такого рода услуги и как следствие – доступность использования информации накапливаемой в Сети. Подавляющее большинство пользователей Интернет это те, кто активно ведет собственную коммерческую деятельность или использует компьютер в профессиональной деятельности, зарабатывая достаточно для того, что-бы быть в состоянии выделить от 300 до 2000 рублей в месяц на услуги доступа к Интернет (а также дополнительные средства: электронная почта, экспресс новости, телеконференции и т.п.). Таким образом основная масса пользователей Интернет в России – это активные агенты рыночной деятельности, потенциальные потребители информации о коммерческих предложениях и потенциальные клиенты.

Более того, в настоящее время уже сложилась прослойка людей, которые не просто работают с помощью Интернет, но и по сути живут в нем, их уже достаточно много, а для возраста от 16 до 28 лет таких людей почти 20% (среди пользователей Интернет). На сегодняшний день среди них подавляющее количество не используют других средств массовой информации - в Интернет они получают все: новости, развлечения и т.п., и даже больше, если учесть, возможность общения с другими людьми находящимися недосягаемо далеко. Даже одежду и пищу многие получают не отходя от компьютера, заказывая необходимое через Web-магазины. Общее количество таких людей в Росси стремительно растет и на данный момент оценивается в 13% от общей массы пользователей Интернет (всего людей, так или иначе ипользующих Интернет, в России около 17% населения страны).

  • Вывод №1: большое количество людей имеет возможность искать необходимую информацию с помощью Интернет, благодаря удобству и быстроте такого способа поиска информации, в том числе и коммерческой. И с каждым месяцем таких людей становиться все больше, благодаря популяризации идей Интернета и снижению цен на услуги доступа к Сети.
  • Вывод №2: большая часть потенциального рынка сбыта потеряна, если нет возможности предоставить информацию о своих товарах/услугах в Интернет, т.к. покупательная способность среди "заядлых интернетчиков" значительно выше, чем среди остального населения, а донести до них информацию о себе другими способами практически невозможно.

Практически все крупные компании, как за рубежом, так и в России, уже имеют свои Web-представительства, и многие из них предлагают дополнительные услуги по продвижению своих товаров и услуг через Интернет (web-магазины, заказ товаров и/или услуг и т.д.). Огромное количество мелких и начинающих предприятий заводят хотя бы страничку фирмы в Интернет. Даже если сайт фирмы мало посещается, это говорит не о его ненужности, а только о том, что на него по большей части "заходят" чтобы убедиться, что он действительно существует, а не рекламный трюк с размещением в рекламе www-адреса.

Некоторые высокотехнологичные предприятия (производители и продавцыы высокотехнологичных товаров: электроники, медоборудования, автомобилей и т.п.) отказываются от обычных способов ведения дел и постепенно переориентируют способ продаж своих услуг и продуктов только через Интернет. Ориентировочные сроки полного перевода большинства таких компаний на работу через Интернет – 2001-2002 гг (по данным печати на середину 2000 г.). Наиболее яркий пример: компания Intel, признанный лидер в производстве процессоров и комплектующих для компьютеров в бизнес сегменте рынка компьютеров, уже поставляет свою продукцию только по заказам оформленным через Web-сайт компании. Компания Intel вложила с начала 1999 года в разработку проекта 400 млн. долларов, и уже за 5 месяцев существования системы проект принес прибыли на 4,5 миллиарда долларов (на сегодняшний день - 7 октября 2000 - эта сумма практически утроилась!).

  • Вывод №1: для компаний и частных предприятий среднего и малого бизнеса, имеющих достаточный доход для единовременной оплаты разработки и размещения собственного сайта, и поддержания работы сайта, первая немаловажная причина для такого приобретения – престиж и свидетельство успешной работы и надежности предприятия, своеобразное вложение в рекламу.
  • Вывод №2: для того, чтобы увеличить вдвое экономическую отдачу от рекламы привычными способами, необходимо увеличить размеры ассигнований на рекламу в 5-10 раз. При увеличении вложений в интернет-представительство в 2 раза возможный экономический эффект в отдельных видах деятельности увеличивается на 1000% и более, а в общих случаях в 3-5 раз.

При грамотном и активном подходе к рекламе как собственно предприятия, так и информации о нем, размещенной в Интернет, эффективность вложений в рекламу резко возрастает благодаря более полной информации размещаемой в Интернет. Например, перестали быть редкостью рекламные сообщения такого рода: "Поступили в продажу новые товары (компьютеры, автомобили, запчасти, услуги и т.п.), цены на: http://www.firma.ru/" или "Фирма "ШарашМонтаж" сообщает о появлении новых услуг (проведении программы бешенных скидок и т.п.), подробности на: http://www.sharashmontazh.com/". Расчет в таких случаях ведется на то, что человек способный приобрести престижный автомобиль или рекламные услуги, наверняка уже позаботился о приобретении компьютера и подключения к Интернет.

  • Вывод: широко распространенное мнение, что многие предприимчивые люди имеют возможность просматривать содержимое Сети, невольно приводит к дальнейшему развитию заинтересованности в подключении к Интернет в качестве потребителя деловой информации.


Способ представления информации

Способы представления информации

В зависимости от целей и предполагаемых капиталовложений для представления информации на web можно остановиться на одном из вариантов, которые отличаются друг от друга не только способом представления информации вообще, но и реализацией структуры выкладываемой информации.

Так страничка фирмы содержит минимальный уровень информации о предприятии, и предназначена в первую очередь лишь для того, чтобы не казаться белой вороной в мире, где слово Интернет стало модным, а отсутствие странички в Сети, почти неприличным, т.е. для поддержания престижа. При таком подходе вложения минимальны и отдача практически незаметна, однако, даже такой подход усиливает эффект от рекламы. Обычно содержание такого сайта ограничивается следующим:

  • Название и логотип предприятия;
  • Месторасположение;
  • Основные виды деятельности, перечень предлагаемых товаров и/или услуг;

Способ, услуги и товары, предполагает помимо информации о предприятии дополнительные сведения о товарах и/или услугах. Благодаря такому подходу увеличивается информативность сайта для потенциальных посетителей, а значит и эффективность. Экономический эффект этого подхода очевиден – дополнительная информация, которую можно найти с помощью Сети, помогает найти потенциальных клиентов, помогает отсечь большую массу любопытствующих – определенную категорию посетителей различных контор, которые никогда ничего не покупают, лишь интересуются ценами, отвлекая персонал от продуктивной работы, чем снижают эффективность работы персонала, т.е. являются причиной скрытых убытков.

При данном подходе один вебмастер обслуживает в 10 раз больше клиентов, чем менеджеры в торговых залах или секретари в офисах - т.е. он снижает величину скрытых убытков, а значит увеличивает размер дохода.

Такой сайт, помимо основных сведений, указанных выше, обычно содержит следующие сведения и службы:

  • Расширенный список цен на товары/услуги;
  • Регулярно обновляемые списки цен;
  • Подробную информацию о товарах и услугах;
  • Информацию о постоянных или временных акциях проводимых предприятием (например сезонные скидки, распродажи, временные изменения размеров скидок или цен);
  • Новости (например, об обновлении списка предлагаемых товаров, нововведения в ценообразовании и изменение цен в частности, предоставлении новых услуг, предполагаемых изменениях в структуре предприятия: открытие филиалов, изменении месторасположения и т.п.).

Корпоративный сайт это наиболее высокий уровень представления информации, а также дополнительные услуги, предоставляемые посредством web. В большинстве своем корпоративные сайты построены на специально разработанном программном обеспечении, зачастую состоят из нескольких крупных серверов и многоуровневых доменов, а также содержат большие базы данных, обрабатываемые особым программным обеспечением, выдающим результаты обработки в виде обычных страниц. На корпоративных сайтах обычно размещены дополнительные сведения и посредством их предоставляются услуги:

  • технической или другой поддержки потребителей и заказчиков;
  • расширенные возможности поиска информации на сайте;
  • Возможность проведения коммерческих операций благодаря обмену информацией через сайт (такие, как продажи – Интернет-магазины, оформление заказов на поставку, прием и обработка информации используемой внутри предприятия, и т.д.).

Также корпоративный сайт отличается:

  • ежедневным (иногда чаще) динамическим обновлением информации в режиме реального времени;
  • единым адресным пространством для электронной почты сотрудников предприятия;
  • высокой степенью структуризации информации.
  • возможностью интерактивного обмена информацией с пользователем

Приведенное деление условно и дает лишь общее представление о возможных видах представления коммерческой информации на web. В каждом частном случае подход к размещению информации может изменяться в зависимости от потребностей предприятия, принявшего решение о размещении web-представительства. Своеобразным эталоном может служить структура построения идеального корпоративного сайта, и при всей ясности, что наиболее предпочтителен для небольших предприятий вариант услуги и товары, многие операторы этого сегмента рынка внедряют элементы корпоративного сайта.


Web и реклама

Совмещение данных на web и общей стратегии рекламы

Имя сайта

Использование коротких, смысловых и хорошо запоминающихся идентификаторов в качестве Интернет-адресов, таких как, например, www.microsoft.com, www.baikalwestkom.irk.ru, www.online.ru, www.costic.narod.ru, и т.п. позволяет с наибольшей эффективностью размещать рекламу в привычных средствах массовой информации. В таком случае можно быть уверенным, что если человек заинтересовался содержимым рекламного объявления и имеет возможность подключиться к Интернет, для получения более подробной информации, то он так и сделает, потому что адрес легко запоминается.

Для примера можно привести такой адрес:
http://www.homepages.sun.nstu.nsk.ru/~alex/software/wintel/utils/00_index.html.

Это действительно существующий адрес, попробуйте запомнить его, прочитав один раз (как это обычно бывает с рекламными объявлениями) и без ошибок набрать его :-). Приведенный адрес – реальный и подробный. Если Вы сохранили ссылку после случайного посещения, то попасть повторно на ту же страницу не составит труда.

Однако, даже имея такой реальный адрес имеется возможность получить второй, например www.winutils.alexware.ru. При регистрации такого адреса, его удобнее использовать в рекламе, а все запросы на него будут автоматически перенаправляться на реальный адрес.

Такая услуга может быть предоставлена бесплатно, но на непродолжительное время (не более 2-3х месяцев), после чего адрес может быть передан другому лицу и все Ваши усилия по рекламе такого адреса будут сведены на "нет". Официально плата за регистрацию такого адреса в домене 2го уровня не превышает $20, но, как и на все в мире бизнеса, имеется своя цена, зависящая от спроса и предложения. Наиболее удобные адреса могут быть перекуплены у их владельцев по "договорной" цене, которая может составлять в отдельных случаях миллионы долларов. Существует множество предприимчивых людей и контор, которые регистрируют на себя наиболее удобные адреса (преимущественно в домене ".com", хотя замечены такие операции и в национальных доменах, в том числе и Российском – ".ru") и впоследствии продают их по значительно завышенной цене.

Стоимость регистрации адреса в домене 3го уровня зависит от провайдера web-хостинга и может колебаться у российских провайдеров от 50 рублей до $200, в зависимости от популярности и стоимости адреса 2го уровня. Во многих случаях, при предоставлении услуг хостинга адрес в домене 3го уровня может быть предоставлен бесплатно, т.е. стоимость регистрации такого адреса будет включена в стоимость комплекса услуг по обеспечению хостинга.

Дополнительная информация об адресах Интернета здесь…

Адреса web-представительств в обычной рекламе.

В некоторых случаях сайт может обойтись без дополнительной рекламы (например, http://www.anekdot.ru/), довольствуясь популярностью созданной в начальный период существования и постоянным обновлением информационного наполнения. Однако для коммерческих структур, средних и малых – в особенности, очень важна реклама в привычных СМИ, а при высоком уровне проникновения Интернет-технологий в общество становится не лишним указание в рекламе на существование возможности ознакомления с предложениями рекламодателя в течении короткого времени не отходя от рабочего места или не выходя из дома.

Помимо повышенной информативности web-сайта, по сравнению с обычным рекламным объявлением или роликом, в которых чаще делается ставка на эмоциональность, дополнительный экономический эффект от рекламы с указанием web-адреса достигается благодаря популярности идеи Интернета, если хотите - моды и престижа.

Так, например, для потенциального клиента фирмы продающей компьютеры, электронику, средства связи, крупного оптового поставщика, рекламной конторы или дизайнерской мастерской уже сам факт отсутствия собственной странички в Интернет может явиться основанием для понижения в рейтинге, и как следствие, в такую фирму заходят в последнюю очередь, т.е. могут и не дойти, если найдут искомое у конкурентов. Список видов деятельности для которых почти обязательно наличие представительства в Интернет со временем расширяется, возможно, через какое-то время, будет невозможным продавать пиво, не имея собственного сайта.

Реклама в Интернет

Для владельца сайта весьма привлекательным является вариант, когда лица, имеющие доступ к Интернет, при просмотре информации сходного содержания, посещают данный сайт и, благодаря доступности и полноте информации, могут заинтересоваться товарами или услугами предлагаемыми владельцем сайта. Для этого используется размещение ссылок на данный сайт со страниц других сайтов. Такая ссылка может выглядеть как обычное рекламное объявление и размещается по договоренности с владельцами сайтов, имеющих сходное содержание, хотя обмен ссылками между конкурентами практикуется весьма редко.

Размещение ссылок при личной договоренности может быть произведен как на условиях оплаты, так и обоюдным обменом ссылками. Альтернативой такому обмену могут служить банерные сети: добровольные объединения владельцев сайтов для обмена ссылками. Такой подход позволяет не засорять собственные страницы множеством ссылок на партнеров по обмену и одновременно иметь возможность размещать свои ссылки на чужих страницах.

Использование обмена ссылками или размещение ссылок за плату на популярных сайтах увеличивает количество посетителей, тем самым увеличивая вероятность привлечения потенциальных клиентов.

При достижении хороших результатов посещаемости сайта у его владельца появляется возможность размещать на своих страницах рекламу и ссылки за плату, тем самым увеличивая финансовую эффективность использования сайта. В Российской части Интернет доходы некоторых сайтов от рекламы посторонних продуктов достигают десятков и даже сотен тысяч долларов, хотя и редко афишируются.

Регистрация в поисковых системах

Другим способом популяризации сайта, возможно более важным, является регистрация в поисковых системах. Как видно из формулировки, такое действие облегчает потенциальному потребителю информации, а значит и потенциальному клиенту, поиск необходимой информации в Интернет, по определенным критериям.

Активная регистрация на наиболее популярных поисковых сайтах с точным указанием содержания и классификации сайта, гарантирует 100% привлечение заинтересованных пользователей, среди которых практически все – потенциальные клиенты, и большинство из них – в короткое время превращаются в состоявшихся клиентов.


Выбор места размещения web-сайта

Выбор географического и физического места размещения web-сайта

Использование бесплатных ресурсов Сети

Для сокращения расходов по содержанию сайта фирмы можно воспользоваться услугами серверов предоставляющих бесплатный web-хостинг. Однако среди серверов предлагающих такие услуги очень мало тех, на которых разрешено размещение коммерческой информации. Также на таких серверах существует много ограничений по объему, содержанию, времени поддержки и оформлению информации. Зачастую на выделяемом объеме удается разместить только информацию о названии и местоположении предприятия. Также существуют очень веские ограничения по применению web-программирования при создании сайта.

Очень часто (почти всегда) на бесплатных серверах практикуется принудительное включение рекламы в страницы клиентов, нередко несоответствующей по дизайну и содержанию сайту клиента.

Также затруднено обновление и изменение содержимого сайта, не говоря о невозможности качественного программирования и обслуживания баз данных на таком сайте. Зачастую, владельцы не гарантируют стабильную работу сайта на их сервере. Почти всегда серверы предоставляющие бесплатный хостинг перегружены и соединение с таким сервером весьма медленное и нестабильное.

Еще одним недостатком можно назвать географическую удаленность такого сервера – как правило, более или менее подходящий провайдер таких услуг находится очень далеко от клиента, и у клиента нет возможности лично воздействовать на недобросовестного провайдера и тем более невозможно, что-либо требовать – услуга-то бесплатная и сугубо добровольная.

В итоге, можно констатировать, что единственным достоинством такого подхода является его кажущаяся бесплатность.

Web-hosting

Под хостингом понимается размещение сайта клиента на серверах провайдера с выделением отдельного IP-адреса. Такой подход имеет ряд преимуществ перед другими, но и предполагает некоторые капиталовложения. Однако в зависимости от провайдера стоимость может быть различной, и при высокой конкуренции на рынке таких услуг, не составит труда подобрать подходящего по оплате и дополнительному набору услуг.

Среди дополнительных услуг нередко предоставление Интернет-адреса, услуги по обслуживанию и настройке программного обеспечения сайта клиента, набор почтовых адресов (от одного, и в некоторых случаях, до тысячи и более), позволяющих обеспечить собственной электронной почтой всех сотрудников клиента, ведение статистики посещаемости сайта с анализом наиболее активных поставщиков посетителей (позволяет владельцу сайта судить о эффективности размещения рекламы на других сайтах), предоставление информации об IP-адресах некоторых посетителей вашего сайта и т.п.

Многие провайдеры предоставляют web-hosting с определенным набором услуг и выделяют дополнительные услуги по своему усмотрению. Также у разных провайдеров стоимость места на сервере может быть различной, различным может быть объем, который можно использовать для размещения информации на сервере без дополнительной платы. Разные провайдеры обеспечивают различные условия подключения, гарантируется различная скорость подключения, различные протоколы, различные услуги для посетителей сайта, различные ограничения по траффику вообще и траффику без дополнительной оплаты, в частности.

В любом случае имеется возможность подобрать оптимальные условия за посильную плату. Также многие провайдеры могут предложить помощь в регистрации имени сайта (сервера, домена), т.е. "читабельного" адреса в Интернет, помимо того, что может предлагаться по условиям договора по обеспечению хостинга (не нравиться адрес www.company.rgn.ru, предлагаемый вкупе с местом на сервере, можете попробовать www.company.ru или www.company.com).

Естественно, что данный способ наиболее подходит для решения проблемы Интернет представительства с минимальными вложеними: стоимость такого рода услуг редко превышает 1000 рублей, а ежемесячные отчисления – 500 рублей. Основные затраты в данном случае приходятся на разработку наполнения и дизайна сайта, здесь все зависит от разработчика (см. web-author).

Собственный сервер

Использование собственного оборудования для сервера и выделенных линий для подключения к провайдеру, чаще всего используется предприятиями активно действующими в сфере предоставления информации и услуг через Интернет, а также для создания корпоративных сайтов. Наиболее ярким примером могут служить Интернет-магазины. Такие службы очень требовательны к ресурсам и обычно активно посещаются, таким образом предоставление места на сервере провайдера, где помимо такого сайта располагаются еще несколько, не спасает ситуацию, а аренда отдельного сервера у провайдера более дорога, чем приобретение и эксплуатация собственного оборудования и программного обеспечения. В таком случае арендуются только каналы связи определенной пропускной способности, естественно, что чем выше такая способность, тем аренда дороже.

При росте информационного обмена на сервере через какое-то время возникает положение при котором аренда каналов становится обременительна и экономически невыгодна, и тогда предприятие приобретает

Собственные каналы связи

В прямом смысле собственные каналы связи приобретаются очень редко. Владельцев таких каналов в Росси можно пересчитать по пальцам, да и во всем мире их не так много: вряд ли наберется с сотню.

Однако прямая аренда каналов связи большой пропускной способности у непосредственных собственников менее обременительна. Тем более, что владелец вместе с каналами связи предоставляет в распоряжение арендатора и оборудование для обслуживания сетей и необходимое для функционирования сетей адресное пространство, которое арендатор может использовать по своему усмотрению.

Разделенные корпоративные сайты

В некоторых случаях, когда предприятие имеет более одного филиала, и его филиалы значительно удалены географически, используется разделение сайтов, как Интернет-представительств независимых предприятий. Однако такой подход не всегда хорош и тогда используется небольшое ухищрение, возможное благодаря всеохватывающему проникновению Всемирной Паутины.

Сайты филиалов могут размещаться у различных провайдеров, удаленных географически, но благодаря единому стандарту в подготовке информации для всех сайтов предприятия и регулярному централизованному динамическому обмену данными между сайтами филиалов и головного предприятия, можно говорить о едином корпоративном сайте.

Примерами такого удаленного объединения могут служить сайты Microsoft, IBM, а в Росси, правда с небольшой натяжкой, сайт Сберегательного Банка РФ.


Заключение

Собственный сайт в Интернет выгоден потому, что:

  • большое количество людей имеет возможность искать необходимую информацию (в том числе и коммерческую) с помощью Интернет, благодаря удобству и быстроте этого способа. И с каждым месяцем таких людей становиться все больше;
  • уже существует категория платежеспособных потенциальных клиентов, которые недоступны для рекламы в обычных средствах массовой информации;
  • для компаний и частных предприятий среднего и малого бизнеса это престиж и свидетельство успешной работы и надежности предприятия, своеобразное вложение в рекламу;
  • увеличивается эффективность "обычной" рекламы, благодаря возможности предоставления более подробной информации о товарах и услугах. Просто добавь... адрес Web-представительства в рекламное объявление;
  • расширение рекламного поля за счет пользователей Интернет;
  • адресная реклама – сведения о товарах и услугах попадают к тому, кто в них нуждается;
  • появляется возможность не искать клиентов – дайте возможность клиентам найти Вас;
  • предоставляются гораздо большие возможности заинтересовать серьезного клиента в сравнении с "обычной" рекламой, зачастую рассчитанной на сиюминутные эмоции;
  • возможность изменения сумм отпускаемых на такого рода продвижение продуктов в зависимости от желаний и возможностей предпринимателя, а не расценок рекламных агентств;
  • возрастание эффективности продвижения товаров и услуг с возрастанием капиталовложений значительно выше, чем при других способах;

    и наконец…

  • да просто потому, что это сегодня модно, а завтра, возможно, будет поздно!


Список используемых терминов

Список используемых терминов.

  • Web (англ.) (Веб)– дословно – паутина, в контексте технологий связи означает WWW – World Wide Web = Всемирная Паутина, он же Интернет. В данном применении в русском языке укоренилось соответствие – Сеть (с большой буквы).
    • ~ автор – лицо или группа лиц, выполняющая весь комплекс работ по разработке и наполнению web-сайта, включая программирование, дизайн и верстку.
    • ~ броузер - от английского browser - программа для отображения содержимого web-страниц
    • ~ дизайнер – от английского designer - проектировщик, чертежник; лицо либо предприятие выполняющее разработку общего стиля отображения информации на Web-сайте, как то: вид используемых иллюстраций, начертание, цвет и размеры шрифтов для различных элементов web-страницы, вид и оформление различных элементов web-страниц стилистическую обработку иллюстраций и изображений и т.п.
    • ~ мастер – от английского master – хозяин, лицо или группа лиц производящие эксплуатацию web-сайта и ответственное за устойчивую и надлежащую работу всех служб сайта, зачастую является и web-автором.
    • ~ ресурс - от английского resource - запасы, средства; в Сети - любой документ, файл (текст, картинка, музыка и т.д.), служба и т.п., которые могут быть предоставлены (отабражены, переданы, выполнены, в общем использованы) по запросу пользователя.
    • ~ сайт – от английского site – месторасположение, применительно к технологиям связи: совокупность информационных ресурсов (документы, базы данных, сервисное программное обеспечение и т.п.) размещенные в Сети, чаще всего принадлежащие одному владельцу.
    • ~ сервер – от английского server, дословно – слуга, применительно к компьютерным технологиям: компьютер (иногда - несколько) в сети обеспечивающий централизованное хранение и обработку информации поступающие от клиентов (пользователей сети) и по результатом обработки запросов передающий пользователю определенные данные.
    • ~ страница – отдельный документ (или совокупность документов) в особом формате, приспособленный для передачи по Сети и предоставления информации с включением переходов на другие информационные ресурсы Сети. Например, домашняя страница - ничто иное, как главный документ сайта, и достаточно знать адрес расположения этого документа, чтобы получить доступ к информации на всем сайте.
  • адрес – уникальный номер или строка символов однозначно указывающая на определенный ресурс (документ, сервер, служба и т.п.) в Сети.
    • IP ~ – (IP = Internet Protocol), уникальный номер из наборов чисел, однозначно указывающий на определенный хост в Сети.
    • интернет ~ – (или логический ~) уникальная строка символов, построенная по определенным правилам и зарегистрированная надлежащим образом. После регистрации соответствует определенному IP-адресу.
  • баннер – от английского banner – плакат; графический или текстовый элемент получаемый с сервера баннерной сети и содержащий рекламную информацию и ссылку на определенный ресурс сети (чаще всего на сайт).
  • баннерная сеть – добровольное объединение владельцев сайтов, по взаимному обмену ссылками на сайты членов сети. Владелец сайта размещает на своих страницах не прямые ссылки на партеров по сети, а ссылку на определенный ресурс сервера б.с., который по определенным правилам подставляет баннер члена б.с.
  • домен – часть сети, работающая под управлением одного сервера в одном адресном пространстве, организующая некое адресное "подпространство".
  • поисковая
    • ~ машина – специализированный комплекс в Сети, снабженный особым программным обеспечением, которое производит последовательный просмотр ресурсов Сети и заносит собранные данные в особую базу. Иногда под ~ понимают совокупность алгоритмов или упомянутое программное обеспечение, наделенные некоторыми особенностями в обработке и способах получения собираемой информации. Например, многие ~ в автоматическом режиме просматривают все доступные адреса и переходя по ссылкам в документе просматривают список ключевых слов документа обозначенные авторами сайта, а некоторые просматривают весь документ и по особым алгоритмам высчитывают такие слова самостоятельно, отчего точность таких машин повышается.
      Иногда ~ называют поисковым роботом.
    • ~ сайт - сайт, содержащий страницы с помощью которых можно просмотреть сведения о некоторых ресурсах Сети, т.е. произвести поиск необходимых сведений, данных, ресурсов
    • ~ система – обычно включает в себя предыдущее, а также по запросу посетителей сайта содержащих ~ производит поиск данных о ресурсах Сети в базе данных. Однако некоторые ~ не имеют своих поисковых машин, а лишь регистрируют в своей базе данных сведения получаемые от владельцев сайтов и время от времени проверяют достоверность сведений, нужно-ли говорить о том, что точность данных на сайтах с такими системами значительно выше, хотя круг поиска значительно уже и многие ~ применяют оба подхода для сбора информации.
  • провайдер – от английского provider – обеспечитель; применительно к технологиям связи чаще всего означает предприятие обеспечивающее доступ к ресурсам Сети посредством подключения клиентов через телефонные сети к своему серверу. Крупные провайдеры распоряжаются каналами связи большой пропускной способности и предоставляют эти каналы другим, более мелким, провайдерам и предприятиям, нуждающимся в доступе к Интернет с использованием таких каналов.
  • сайт - от английского site - местоположение; в Сети означает некое место для хранения ресурсов, объединенных общим назначением и предоставляемых, как бы, из одного места. Может являтся отдельным сервером в сети, может быть объединением нескольких серверов, может быть лишь папкой на каком-либо сервере или другом сайте.
  • траффик – от английского traffic – движение, термин обозначающий качественное описание объема данных перемещаемых по Сети. Например: большой ~, при ~е в 128 килобит в секунду, ~ за сутки составил 100 мегабайт.
  • хост - от английского host - хозяин, принимающая сторона; применительно к технологиям связи - любой объект (компьютер, сервер, служба на сервере), который имеет уникальный IP адрес и в состоянии получать и/или передавть информацию по запросу и/или формировать такие запросы.
  • хостинг – от английского hosting - хозяйствование, владение; услуга, обычно платная, предоставляемая владельцем собственного сервера включенного в Сеть, по размещению данных на сервере и выделению IP-адреса для размещенных данных.


Составные части адреса Интернет

Составные части Интернет-адреса

  • путь и имя файла на сервере указываются при конкретном доступе к конкретному файлу, в большинстве случаев для получения информации с сайта достаточно указать его имя, т.е. в данном случае активизация адреса www.flamingo.angara.ru приведет на главный документ сайта.
  • имя домена первого уровня (.com -коммерческий, .org – некоммерческая организация, .edu – образовательное учреждение, .gov- правительственное учреждение, чаще в США, .net – сеть или объединение сетей определенного назначения, .ru – Российский Интернет, .su – выделен для СССР, но используется в основном в России, реже в странах СНГ, .us - США, .ua - Украина, .kzk – Казахстан, и т.д.);
  • имя домена второго уровня, чаще всего имя сервера провайдера обеспечивающего хостинг сайта, однако при регистрации имени 2го уровня это может быть именем Вашего сайта, т.е. именем сервера;
  • имя сайта в данном случае использует имя домена 3го уровня;
  • имя сервиса на сайте, обрабатывающего запрос. Обычно www - зачастую - по-умолчанию, т.е. не требуется. Некоторые сайты могут поддерживать несколько сервисов, например ftp - доступ к файлам на сервере, иногда разные сервисы сайта обслуживаются разными программами сервера либо по-разному обрабатываются. Некоторые сайты с разрешенным содержанием имеют и не очень разрешенное содержание, которое посвященные в тайну имени (например www2 или etoya) сервиса могут получить с сайта.
  • Префикс протокола необходим программе просмотра Интернет (браузер, бродилка) для установки соединения с сервером по указанному адресу. Многие браузеры, в случае отсутствия префикса протокола, устанавливают "http:" – протокол приема текста с включенными в него ссылками на другие ресурсы Интернет ресурсы (гиперссылки). Существуют отдельные протоколы для передачи почты через Интернет (префикс – "mailto:"), получения файлов (префикс – "ftp:"), поиска на особых серверах в Сети (префикс – "goopher:", необходимо знать точно, что этот сервер поддерживает обработку запросов по данному протоколу, в некоторых случаях необходимо специальное программное обеспечение, для работы с таким сервером по этому протоколу) и другие.